Autor Wątek: Problem z AS200V  (Przeczytany 2894 razy)

Offline KubaJ

  • Nowy
  • *
  • Wiadomości: 14
  • Pomógł: 0
  • Płeć: Mężczyzna
    • Skąd: Kraków
  • Kamera: AS200V
Problem z AS200V
« dnia: Kwiecień 08, 2015, 19:04:15 »
Cześć,
Wiem że to jest dział AS100 ale po sąsiedzku na forum AS200 jest cichutko, a mam problem i chciałbym poznać opinię użytkowników.
AS200 to rzekomy następca AS100. Jakość obrazu powinna być co najmniej tak samo dobra.
Z moją nową AS200V mam problem - im bardziej kamera jest w ruchu tym bardziej widoczne generuje pixele. Czy to jest znany temat z AS100?

Przykładowy film: (600MB)
Musisz być zalogowany, aby zobaczyć ten link. Zarejestruj się lub Zaloguj

Przykład screena:
Musisz być zalogowany, aby zobaczyć ten link. Zarejestruj się lub Zaloguj

Powiedzcie co o tym myślicie.

Pozdrawiam,
Kuba

Sony Action Cam - forum użytkowników

Problem z AS200V
« dnia: Kwiecień 08, 2015, 19:04:15 »

Offline kargulo

  • Użytkownik
  • **
  • Wiadomości: 23
  • Pomógł: 0
  • Płeć: Mężczyzna
    • Skąd: Warszawa
    • VFR Blog
  • Kamera: HDR-AS15
Odp: Problem z AS200V
« Odpowiedź #1 dnia: Maj 23, 2015, 16:13:44 »
i cisza :)

z tego co czytam to wszystkie modele maja taka pikseloze czasami .
Musisz być zalogowany, aby zobaczyć ten link. Zarejestruj się lub Zaloguj

Offline Michal

  • Specjalista
  • ****
  • Wiadomości: 192
  • Pomógł: 0
  • Płeć: Mężczyzna
    • Skąd: Polska
    • MichalCam
  • Kamera: GoPro Hero 3 Silver, GoPro Hero 5 Black
Odp: Problem z AS200V
« Odpowiedź #2 dnia: Maj 23, 2015, 19:44:48 »
Jaka karta?
michalcam.blogspot.com

Offline KubaJ

  • Nowy
  • *
  • Wiadomości: 14
  • Pomógł: 0
  • Płeć: Mężczyzna
    • Skąd: Kraków
  • Kamera: AS200V
Odp: Problem z AS200V
« Odpowiedź #3 dnia: Maj 23, 2015, 20:40:23 »
Panowie,

Temat ruszył jakiś czas temu na forum odpowiednim dla AS200, ludzie zaczęli się wypowiadać, a i ja sam miałem okazję przetestować lepiej kamerę.

W skrócie : dla AS200, jakość w trybie mp4 zwykłym jest słaba w porównaniu do GoPro 3+/4 (bez protune).
Jakość w trybie XAVC-S jest na poziomie GoPro 4 (bez protune).

Pozdrawiam.

Offline matiax

  • Specjalista
  • ****
  • Wiadomości: 162
  • Pomógł: 5
  • Płeć: Mężczyzna
    • Skąd: Katowice
  • Kamera: SAC HDR-AS200
Odp: Problem z AS200V
« Odpowiedź #4 dnia: Maj 23, 2015, 21:12:45 »
wydaje mi się, że przy szybkich ruchach kamerą żeby zachować bardzo wysoką jakość musiałby być zachowany bardzo wysoki transfer danych z materiałem na kartę inaczej robi się taka chwilowa pikseloza
Mam w domu różne kamery różnych producentów i zawsze z szybkimi przejazdami jest kłopot.
Być może stały transfer danych na poziomie 90Mb/s w takich sytuacjach i byłoby po problemie 

Offline KubaJ

  • Nowy
  • *
  • Wiadomości: 14
  • Pomógł: 0
  • Płeć: Mężczyzna
    • Skąd: Kraków
  • Kamera: AS200V
Odp: Problem z AS200V
« Odpowiedź #5 dnia: Maj 23, 2015, 21:27:50 »
Tryb XAVC-S załatwia sprawę pixeli.

Offline matiax

  • Specjalista
  • ****
  • Wiadomości: 162
  • Pomógł: 5
  • Płeć: Mężczyzna
    • Skąd: Katowice
  • Kamera: SAC HDR-AS200
Odp: Problem z AS200V
« Odpowiedź #6 dnia: Maj 23, 2015, 21:49:59 »
no właśnie  ;D tryb XAVC-S to do 50Mb/s powinien załatwić sprawę pikselozy sorry za to w/w 90Mb/s troche sie rozpędziłem ;).
Swoją drogą to ogromna ilość materiału na sekunde i żeby potem zachować jakość oglądania te 50Mb/s trzeba chyba zachować przy konwertowaniu.

Ciekawe co na to YT bo tam zalecana transmisja bitów dla 1080p to 8 Mb/s  ;)

Offline jarkot

  • Znawca
  • ***
  • Wiadomości: 70
  • Pomógł: 1
  • Płeć: Mężczyzna
  • Kamera: SAC HDR-AS100
Odp: Problem z AS200V
« Odpowiedź #7 dnia: Maj 29, 2015, 12:40:15 »
Youtube na to - skompresujemy ci i tak wszystko maksymalnie :-)